Nouvelles Stats sur Gloux

Bonjour,

Les nouvelles stats sur Gloux sont en anglais, je crois que la question a déjà été posée : serait-il possible de l’avoir en français, + simple ?
D’autre part, sur mon site www.axe4.fr, les visites / jour ont chuté de presque 50 % : de 350 à 400; elles sont passées à à peine + de 200. Je voulais savoir si cela avait un rapport avec la migration : est-ce que les moteurs et annuaires de recherche ne cafouillent à trouver nos sites avec ce changement ? Faut-il que je recommence mon référencement au b-a ba ? Est-ce que d’autres ont rencontré ce problème ?
Merci à tous et bonne journée,
Nathalie

Oui, cette question a déjà été soulevée (et notée :wink: Disons qu’il sera bon de la rappeler lorsque la migration sera terminée. Toutefois, je pense que la lecture des statistique demande plus “d’effort” que celle des items en anglais :wink:

Je n’ai pas rencontré ce problème (même un moment, vu que le serveur répondait mieux, les visites ont légèrement augmenté…), cependant, depuis une petite semaine, le système de traitement des stats semble minorer les visites… Mais bon, personnellement je m’en fiche un peu.
Christian.

Bonjour Christian,

je comprend que la migration vous prenne chez ouvaton beaucoup d’energie et qu’au regard des differentes sollicitations et urgence, la question des statistiques apparaisse mineures mais il faudrait cependant parvenir a identifier ce qui arrive.

nous avons le meme probleme qu’alice pour la commission economique des verts et j’imagine que tous les sites des verts subissent le meme probleme - ce qui serait inquietant pour nous dans la periode actuelle.

le probleme ne semble pas un simple probleme de l’analyseur de visite : la recherche dans google sur “economie verte” montre que le site de la commission economique a plongé très bas et n’est plus visible.

pour une raison que nous ne comprenons pas depuis la migration, le robot de google semble ignorer notre site

serait il possible de voir ce qu’il en est et eventuellement de reagir auprès de google si c’est lie a une question d’identification du nouveau server.

l’autre piste que j’imagine est que l’association du dns avec le serveur pose un souci (les instructions de migration indiquait que l’association dns / serveur ouvaton devait parfois etre reitéré car non prise en compte par l’rganisme gerant des domaines) aux robots

merci de votre aide pour identifier le probleme

Dominique

Bonjour,

[quote=greenbox]Bonjour Christian,

je comprend que la migration vous prenne chez ouvaton beaucoup d’energie et qu’au regard des differentes sollicitations et urgence, la question des statistiques apparaisse mineures mais il faudrait cependant parvenir a identifier ce qui arrive.

nous avons le meme probleme qu’alice pour la commission economique des verts et j’imagine que tous les sites des verts subissent le meme probleme - ce qui serait inquietant pour nous dans la periode actuelle.

le probleme ne semble pas un simple probleme de l’analyseur de visite : la recherche dans google sur “economie verte” montre que le site de la commission economique a plongé très bas et n’est plus visible.

pour une raison que nous ne comprenons pas depuis la migration, le robot de google semble ignorer notre site

serait il possible de voir ce qu’il en est et eventuellement de reagir auprès de google si c’est lie a une question d’identification du nouveau server.

l’autre piste que j’imagine est que l’association du dns avec le serveur pose un souci (les instructions de migration indiquait que l’association dns / serveur ouvaton devait parfois etre reitéré car non prise en compte par l’rganisme gerant des domaines) aux robots

merci de votre aide pour identifier le probleme

Dominique[/quote]

Il convient de distinguer deux choses :

  • les statistiques internes à ouvaton (qui lorsqu’elles fonctionnent correctement analysent les logs apache pour construire différents champs statistiques)
  • le référencement dans Google (et plus largement dans les moteurs de recherche).

Sur le premier point, je trouve qu’elles sont très bien faites mais ont parfois des ratés : minorations des visites du 13 au 29 mars inclus. Non fabrication des stats depuis le 29 mars en mi-journée jusqu’à maintenant.

Comme je l’ai dit précédemment, les stats n’étant pour moi qu’une indication, leur plantage ne me dérange pas vraiment. Cependant il peut être le symptôme de problèmes plus important et, à ce titre doit être pris en compte par ceux qui assure la maintenance et l’amélioration de la plate-forme d’hébergement.

Pour le second point, je n’ai rien remarqué d’étrange dans le référencement des sites que je suis un peu (les miens + quelques autres), toutefois, je transmets ton message et ma réponse sur la liste test-ouv3 pour éventuellement avoir quelques informations de ce côté.

Christian.

depuis la migration sur mon état statistique de mes deux sites, j’ai des “0” partout ! qui pourrait me dire pourquoi ? mes sites fonctionnent normalement, j’ai en moyenne normalement 2000 visites par mois environ comment faire ? est-ce parce que je n’ai pas changer l’adresse DNS sur gandi (que faut-il mettre ? j’ai un peu peur de tout planter…
merci pour vos réponses !

Bonsoir,

[quote=equilibr]depuis la migration sur mon état statistique de mes deux sites, j’ai des “0” partout ! qui pourrait me dire pourquoi ? mes sites fonctionnent normalement, j’ai en moyenne normalement 2000 visites par mois environ comment faire ? est-ce parce que je n’ai pas changer l’adresse DNS sur gandi (que faut-il mettre ? j’ai un peu peur de tout planter…
merci pour vos réponses ![/quote]

Les statistiques ont été en panne du 29/03 mi-journée à aujourd’hui mi-journée. Là cela devrait venir chez vous (ou demain).

Christian.

PS : je ne vois pas de rapport avec les DNS (il faut les changer pour un nom de domaine et non pour un xxx.ouvaton.org).

Merci pour votre réponse

Bonjour
Je ne retrouve pas la page où je peux consulter mes stats sur gloux ?
merci

Bonjour,

[quote=equilibr]Bonjour
Je ne retrouve pas la page où je peux consulter mes stats sur gloux ?
merci[/quote]

Sur la première page à droite en regard de chaque espace web.

Christian.

Merci !
J’ai tj “0” partout, les sats ne fonctionnent tj pas ?

Bonjour,

[quote=equilibr]Merci !
J’ai tj “0” partout, les sats ne fonctionnent tj pas ?[/quote]

Elles devraient fonctionner, mais il y a un temps de latence de…
(chez moi c’est bon)
Christian.

j’ai tj 0 partout avec le message suivant en haut ? : “Jamais mis à jour (Voir ‘Build/Update’, page awstats_setup.html)”, il y a qq chose à faire ?

Bonsoir,

Tu n’as à priori rien à faire, cependant ce message n’est pas très sympa :wink:
Attends encore que le week-end passe et si tu ne vois rien venir, envoie un message à migration.gloux(à)listes.ouvaton.coop en précisant le nom de ton site (n° coopérateur ou identifiant de ton panel seraient bien) et bien sûr ce fameux message d’erreur.

Christian.

Bonjour
j’ai tj 0 pour ttes mes stats… que faire ?

BOnjour,

[quote=equilibr]Bonjour
j’ai tj 0 pour ttes mes stats… que faire ?[/quote]

Mouais, y’a donc quelque chose qui cloche vraiment.
Là , je te conseille de contacter les admin : tu as un lien pour le faire dans Gloux en bas à gauche.

Christian.

Bonjour,
Je viens aussi de constater que depuis la migration vers Ouvaton3
l’espace web qui est pointé par mon nom de domaine
(www.289eme.fr) a des statistiques vierges.
J’ai adréssé ce même message (ci-dessous) aux admins, comme le préconise Christian.
Il est malheureusement resté sans réponse et la chose n’est pas résolue.
Y a-t-il du nouveau de votre coté ? Une solution, le problème résolu par les admins,…

A tout hasar, voici une description plus précise de ce que je constate :

Lors de la connexion à la page http://awstats.ocsa-data.net/
de cet espace le message ci-dessous est indiqué en haut le
la page :

Last Update: Never updated (See 'Build/Update' on awstats_setup.html page).
Ceci est d’autant le plus étrange que les sous-domaines
que je gère (par exemple laribambelle.289eme.fr) ont eux des
stats mis à jour.

La seule différence que je vois est que l’espace web
"domaine" (www.289eme.fr) a éte migré, alors que les espaces
web “sous-domaine” ont été créés depuis la migration vers
Ouvaton3.

Ceci étant, les stats ne sont pas pour moi stratégiques,
mais si je ne suis pas le seul (j’en au vu au moins un sur
le forum) à avoir ce défaut cela cache peut-être autre chose.

JibéCC

Bonjour à vous deux,

Tout ce que je peux dire est qu’il n’est pas « normal » que vous n’accédiez pas à vos pages de stats (à part pour le cas décrit ici : http://aide.ouvaton.coop/Mes-statistiques-n-apparaissent.html ). Il arrive que les stats loupent un jour ou ne soient pas complètes mais leur absence révèle un bogue.

Je pense qu’il vous faut passer par la « case admin » à ce sujet… Ils viennent de réaliser une grosse migration (certainement pas totalement achevée), donc, attendez quelques jours* avant de les recontacter directement.

Christian.

  • je dis quelques jours parce que c’est malgré tout un problème mineur même si, comme vous le remarquez, il peut éventuellement être le symptôme d’un problème plus important.

Comme indiqué dans les faq, il y a aussi un problème pour les utilisateurs de l’extension ABP (Adblock Plus) sur Firefox. Il faut whitelister le site de stats pour que les stats s’affichent. Mais si c’est ça la solution, le symptôme devrait être seulement une page blanche…

HTH,
Greg

Oui, Greg.
Dans mon cas le défaut existe aussi avec IE et avec les deux navigateurs (firefox et ie) la page n’est pas blanche mais avec des valeurs à zéro.
Le message haut de page indique (en français dans IE) :

Et comme je l’ai indiqué avec plus de détails ci-dessus, tout est correct avec d’autres espaces web de la même plaque ouvaton.

Par ailleur, je comprend tout à fait que la migration occupe tout le monde, c’est bien pour cela que j’hésite à relancer les admins à propos du messsage que je leur ai envoyé fin avril (le 26).

Je suis un garçon patient.
En tout cas merci de vos réponses.

JibéCC

En ce qui concerne le site ecologielibidinale.org :

en Avril (nouvelle plateforme) par rapport aux mois précédent - avec le même outil de stats - il y a une baisse de fréquentation de 30%. Nous hébergeons aussi sur notre panel deux autres sites : baisses jusqu’à 50%.
Rien de notre coté ne peut expliquer cette chute (au contraire on s’attendait à une hausse). La chute se confirme sur les premiers chiffres de mai.

hypothèses :

-en lien avec la migration (référencement ?)

-problème de paramétrage de AwStats ? (je me rappelle que au début de sa mise en place il y avait eu un pb de ce genre : toutes les connections n’étaient pas comptabilisées) Même si on additionne les données des moteurs de recherche mise à part par AwStat le compte n’y est pas.

-effet des élections (concentration du trafic ailleurs) ???

Les stats sont importantes car elles nous permettent d’évaluer l’impact de notre communication.

Avant on avait deux systèmes de stats distincts (WebAnalyser et AwStats) : c’était bien pratique car parfois l’un des deux avait des ratés et on pouvait s’appuyer sur l’autre pour corriger.

Serait-il possible de remettre en fonctionnement un second compteur statistique ?

Merci