Web : problèmes d'affichage et temps de réponse

Bonjour,

Suite aux MAJ des serveurs, on ne sait pas si c’est terminé ? Je rencontre toujours des problèmes de temps de réponse et d’affichage de certaines pages (voir copie écran). J’ai vidé les caches (navigateur+wordpress) tout est à jour coté wordpress. Mathieu, avait évoqué un problème sur le php 8.1, j’ai rétrogradé la version en 8.0 : Je n’ai plus de boucles 301… mais toujours des problèmes d’affichages qui sont aléatoires ?

Questions :

  • Avez-vous appliqué un correctif sur la 8.1 ?
  • Est-il prévu d’avoir une version en php 8.3 ?

Par avance merci de votre retour et une excellente journée ;))

2 Likes

Bonsoir,
Je serais bien incapable de de vous répondre et mon post va être un peu [HS] :wink:

En effet, si votre site internet est hébergé par ouvaton, alors, à mon sens et sauf erreur de ma part, vos mentions légales ne sont plus tout à fait à jour :wink:

En attendant, je suis certain que vous obtiendrez une réponse des contributeurs de notre belle coopérative !

2 Likes

Bonjour,

Non, nous utilisons encore la version de PHP 8.1 qui est probablement à l’origine du souci qui provoque le téléchargement d’un fichier vide au lieu d’afficher la page demandée.
La mise à jour de cette version sera réalisée avant la mi-avril j’espère.

Et cette mise à jour sera accompagnée de la mise en place de PHP 8.2 et 8.3 sur nos serveurs.

A priori le problème d’affichage de votre site est causé par des incohérences des configurations de nos serveurs web, nous allons régler ça dès que possible, ce souci concerne l’ensemble de la plateforme web…

1 Like

Bonjour Matthieu, Merci pour ton retour, en espérant que ces correctifs seront appliqués rapidement. Excellente journée, Jean-Marc ;))

Normalement vous ne devriez plus rencontrer le problème d’affiche depuis ce midi !
Ça persiste sur votre site ?

1 Like

C’est Okay pour moi ! Merci et excellente soirée ;))

1 Like