[Résolu] Erreur : pas de mot de passe ! Impossible de s'inscrire sur Ouvaton

Bonjour,

J’essaye de rejoindre Ouvaton depuis quelques jours, le site refuse de valider mon inscription.
J’ai pourtant rempli tous les champ en respectant les instructions une majuscule, des minuscules, un caractère spécial et 8 à 14 caractères et j’obtiens ceci :

Erreur : pas de mot de passe !!!
Vous devez fournir un mot de passe.

J’ai tout essayé pendant des jours et des heures, personne morale, physique, différents mot de passe, toujours la même chose “Erreur : pas de mot de passe !!!” alors que mon système me demande si je dois enregistrer le mot de passe que je n’est soit disant pas fourni.

C’est dommage, l’idée d’hébergement coopératif est séduisante mais si l’on ne peux pas s’inscrire, je vais devoir chercher un autre hébergeur.

Thierry DEBONO ExFutur ou FuturEx coopérateur.

Bonjour,

si toutes les consignes sont respectées pour le mot de passe:

Vous devez utiliser au moins une minuscule, une majuscule, un chiffre et un caractère spécial.
Votre mot de passe ne doit pas contenir de caractère accentué, d’espace, ni les caractères & " et '.
Le mot de passe doit contenir entre 8 et 14 caractères.

alors il faudrait voir du côté du navigateur: par exemple pour Firefox: autoriser l’ouverture de popup pour ouvaton.coop et autoriser les cookies.
Essayer de désactiver le bloqueur de pub éventuel (non, il n’y a pas de pub sur Ouvaton, mais peut-être que le bloqueur bloque l’ouverture d’une fenêtre (?)
Pour la répétition du mot de passe: bien ré-écrire le mdp, et ne pas faire un “copier-coller”.

J’espère que ça fonctionnera alors.

Au plaisir de vous lire,
Phil

RAJOUT: il faut que les champs soient verts, même les champs du mot de passe . Essayer avec @ comme caractère spécial (je dis ça, car je viens de tester, et ça fonctionne)

Bonsoir et merci pour la réponse rapide,

J’ai essayé avec Chrome et Firefox, personne morale et personne physique moi même, pas de bloqueur pour le domaine ouvaton.coop, cookies acceptés, fenêtres popups acceptées, 8 caractères puis 13 caractères avec une majuscules, des minuscules, des chiffres et @ en fin de mot de passe, tous les champs sont verts, je ne comprends pas.

Bonsoir,

Je confirme:

je viens d’essayer la procédure complète, et il semble effectivement y avoir un soucis. :confused:

Il faudrait qu’un membre du directoire voit ça de plus près…

A bientôt !
Phil

Bonjour,

Il s’agit visiblement d’un problème avec le cache interne d’Ouvadmin, qui ne régénère pas le fichier dans la cache malgré la modification de la source.

De chez moi c’est corrigé. Pour vous aussi ?

Merci à tous les trois, les deux Philippe et Matthieu pour votre aide précieuse.
Pour l’instant ça va.