Les clics veulent enregistrer des fichiers php

Bonjour,

Je ne sais pas si c’est lié à l’hébergement, mais depuis ce matin dès que je clique sur un bouton (Nextcloud et Dolibarr), 1 fois sur 2 ça veut m’enregistrer un fichier php au lieu d’exécuter l’action attendue.

Est-ce que ça le fait à quelqu’un d’autre ou quelqu’un sait d’où ça peut venir ?

Par avance merci

As-tu relancé ton navigateur, il me semble que c’est un symptômes quand il y a une mise à jour automatique de Firefox.

1 Like

Coucou @Bristow et merci réponse.

Effectivement j’ai mis à jour Firefox hier mais pas ce matin :thinking: En revanche je viens de redémarrer Firefox et ça a semble résolu pour le moment.

Merci beaucoup :kissing_heart:

Juste au cas où, ça recommence et avec Thunderbird je n’arrive pas à ajouter d’événements aux agendas.

Dans Thunderbird ça dit que les agendas sont temporairement indisponibles.

Et via Firefox, les agendas tournent en boucle et juste 2 / 9 finissent par s’afficher, après plusieurs rafraichissements.

Bonjour,

On regarde ce qui provoque ce souci.
Pouvez-vous m’indiquer si les sites où vous rencontrez ce problème sont tous sur la même version de PHP ou sur plusieurs ? Si une seule, laquelle ?

Si le problème se représente, merci d’indiquer le site concerné et l’heure aussi précise que possible (via un message privé si besoin).

Le 26 février c’étaient tous mes nextcloud et dolibarr qui rencontraient le problème, jusque vers 12h30. Quand je suis rentré de ma pause déjeuner ça refonctionnait normalement.
Peut-être un ralentissement sur le serveur ? Un bug de la box ici ? :thinking:
Depuis plus de problème. Merci beaucoup :slightly_smiling_face:

Bonjour
Même problème pour moi ce matin … en mp le site avec l’heure
Or je n’ai aucune maj de faite sur mon firefox

Site sur lequel j’ai passé une partie de ma journée hier sans ce problème mais des choses bizarres …

Je détaille en mp :wink:

Bonjour,
Merci Claire, je ne suis pas le seul :sweat_smile:
Effectivement pour moi aussi ça recommence ce matin. Et j’ai oublié de préciser que tous mes sites sont avec PHP8.1.

Bonjour
ok hier ensuite dans la journée et ça recommence à l’instant … @MacGyver c’est aussi vers la même heure pour toi ? Hier il était à peu près la même heure (vers 9h30) pour moi

@MatthieuPatout je t’ai envoyé un MP : ce matin, cela se produit sur le même site indiqué dans le message

Bon courrrraaaagggeee :wink:
Et bonne journée

Bonjour @Claire-Clotaire et oui, c’est quand j’ai vu ton message que j’ai actualisé mes pages ouvertes et ça m’avait refait les erreurs, après je n’ai pas eu plus de difficultés aussi dans la journée, j’ai eu un peu peur car je mettais à jour Dolibarr.
Et là ce matin je m’attelle à mettre à jour mes nextcloud et ça fonctionne bien, je croise tous mes doigts :crossed_fingers: :face_holding_back_tears:

Hello @MacGyver
C’est bon pour moi maintenant, plus d’effet « ouverture de fichier »
Pour mon cas, ça dure une 10aine de minutes vers 9h30 …

Ça me refait le problème à l’instant, et des fois ça marche avec une page sans mise en forme également :

au lieu de

à l’instant.