Connexion avec client mail impossible

Bonsoir,
J’essaie depuis au moins 2h de me connecter avec Mail sur Mac et Thunderbird à une boîte mail fraîchement migrée depuis Gandi.
La connexion en webmail se passe bien, l’adresse est donc opérationnelle et mon mot de passe est bon.
Mais dès que j’essaie avec un client mail, rien à faire.

Avec Mail, j’ai bien coché « Autoriser l’authentification non sécurisée » comme précisé dans la doc.
J’ai essayé avec imap.ouvaton.coop + smtp.ouvaton.coop et avec mail.ouvaton.coop, c’est pareil. En laissant coché « Gérer automatiquement les paramètres de connexion » et en réglant les ports à la main, idem.

Avec Thunderbird, j’ai essayé en SSL/TLS et en STARTTLS (avec les ports correspondants indiqués dans la doc), j’obtiens à chaque fois le message « Impossible de se connecter au serveur de courrier imap.ouvaton.coop : la connexion a été refusée. »

Est-ce qu’il y aurait un firewall qui me bloque suite à des tentatives répétées ?
Quelqu’un a une idée ?
L’adresse est contact@labasemontpellier.org

Je suis également en cours de migration de chez Gandi. Le soucis que j’ai rencontré était une incompréhension sur le tuto suivant : https://ouvaton.coop/configurer-evolution/

En tant qu’utilisateur smtp et imap, j’avais mis utilisateur@domaine.fr@ouvaton.org :sweat_smile: au lieu de tout simplement utilisateur@domaine.fr.

1 Like

Voici mon paramétrage Thunderbird en IMAP si cela peut aider :
Sélection_1287

Pas sûr qu’Evolution existe encore, peut-être qu’il faudrait supprimer cette page ou l’améliorer.

En tant qu’ancienne présidente du directoire je me permets de préciser qu’il NE FAUT PAS utiliser mot de passe « CHIFFRÉ »

Je ne vais pas expliquer pourquoi, @MatthieuPatout le fera je pense … c’était un « chantier » en cours en août

1 Like

Merci pour la correction, je l’avais fait sur mes autres boites et pas celle-ci :wink:

1 Like

Ah ? Il était encore il y a 6 mois embarqué par défaut avec le bureau Gnome chez Manjaro en tout cas.

1 Like

Alors on conserve :slight_smile:

2 Likes

Heuuuu … mais si mais si, le logiciel de messagerie Evolution de Gnome existe encore bel et bien, et se porte même comme un charme. Il est tout aussi bien à recommander, au même titre que Thunderbird de la Fondation Mozilla. Bien sûr, Evolution, c’est sur du linux avec Gnome dedans.

1 Like

Dans ce cas, faut que l’on améliore la page. Utilisateur de GNOME sous Ubuntu, c’est Thunderbird qui est fourni par défaut.

Désolé pour la méprise :relieved:

2 Likes

Merci pour vos réponses.
C’est vraiment étrange : le lendemain, ça fonctionnait aléatoirement. Un coup connecté, un coup connexion impossible.
Et aujourd’hui, c’est ok sur les deux clients, sans rien changer.

Ah oui, rigolo :wink:
Je n’avais pas fait cette erreur.

C’est bien ce que j’avais indiqué

J’avais bien vu, c’est le cas pour 100% de mes boîtes mail et j’avais bien configuré comme ça.

1 Like

Bonjour,

Je réouvre ce fil, car je rencontre le même problème à nouveau : impossible de me connecter à toutes les boîtes mail que j’ai chez Ouvaton.
En novembre dernier, j’ai migré les boîtes mail de 2 assos de Gandi à Ouvaton. Hier, je viens de faire la même chose avec mes boîtes mail perso. Et à nouveau, même problème : impossible de relever quoi que ce soit en imap et smtp, alors que le webmail fonctionne bien. J’ai vérifié tous les paramètres, j’ai même supprimé et re-créé un des comptes, ça ne change rien.

Voici les paramètres que j’utilise :

  • Serveur imap & smtp : mail.ouvaton.coop
  • Identifiant : l’adresse mail en entier
  • Sécurité imap & smtp : SSL/TLS
  • Méthode d’authentification imap & smtp : Mot de passe normal
  • Port imap : 993
  • Port smtp : 465

Ce qui m’étonne, c’est qu’à chaque fois, c’est au moment où je configure des boîtes mail que ça coince. Sachant qu’à chaque fois, le logiciel de messagerie essaie de trouver les paramètres et échoue avant de me laisser les régler, je me dis qu’il y a peut-être un firewall ou un fail2ban trop sensible, qui bloque les personnes qui ont un peu trop d’échecs à la suite.

Perso, j’ai imap.ouvaton.coop et smtp.ouvaton.coop.

Vous êtes quelques-un·es dans ce cas, en effet.
Mais la doc dit que les deux sont possibles. Il faudrait donc savoir, et l’indiquer clairement : est-ce que mail.ouvaton.coop peut être utilisé, ou il faut l’éviter ?
Nota : j’ai aussi essayé imap.ouvaton.coop et smtp.ouvaton.coop, avec les mêmes échecs.

Je viens de faire un test : j’ai connecté mon ordinateur en partage de connexion via mon téléphone. Tous mes messages en attente sont partis dans la seconde (alors que ça fait 1h qu’ils sont en échec permanent), et j’ai reçu une palanquée de mails.
La théorie que j’ai avancée hier d’un firewall / fail2ban trop agressif semble donc se confirmer : mon adresse IP devait être blacklistée. Il y a quelqu’un pour vérifier ça, et voir si des paramètres doivent être modifiés ?
PS : j’administre un serveur mail pour mon boulot, et on a été confrontés à ce problème, j’ai donc un peu d’expérience sur le sujet.

Bonjour,

Oui, mail.ouvaton.coop, imap.ouvaton.coop, pop.ouvaton.coop et smtp.ouvaton.coop sont tous utilisables (c’est la même machine).

La connexion que vous utilisez est via une box classique ou via un réseau spécial ?

C’est une box Orange.
Après 2h en partage de connexion, je suis revenu sur le réseau wifi de la box, et ça fonctionne. Il me semble donc que ça venait bien d’un blocage trop sensible. Ce serait bien de le corriger.

Par contre, impossible de déplacer un mail dans un dossier depuis l’application Mail de MacOS. Il n’y a qu’avec Thunderbird ou le webmail que c’est possible. Je ne sais pas à quoi c’est dû…