Site internet en WP extrement long

Bonjour je viens d’installé un site WP sur ouvaton … et là c’est un le drame …
l’admin est extrement longue a chargé, chaque changement de contenu met plusieurs secondes
https://cameleon-formation.org/
biensur en front on peut optimisé mais je me pose des questions sur la partie admin …
y a t il quelque chose à faire ??
Merci

Salut, J’ai posté un ticket à l’assistance. Et la réponse est qu’ils ont des problèmes de charge sur les serveurs. Les temps de réponses sont long voir même par moment extrêmement long…
Des temps d’affichage pouvant aller a 1 minutes !!! Flippant.

https://www.webpagetest.org/result/190221_2A_0b5f056e26b60bd1e9ba7ce0f9153b4e/

Pour info, le site est optimisé et a un outil de cache.

Bonjour,

Je suis dans le même cas. J’ai souvent des time out dans la partie admin de WP:
cURL error 28: Operation timed out after 5000 milliseconds with 0 bytes received

Comment peux-t-on être informé du suivi lorsque ça ira mieux ?
Merci.

… ok pas de réponse de mon coté

Bonjour
Effectivement bcp de lenteur. En moyenne un clic met 15 secondes à réagir.

Que se passe t-il ?

Bonsoir,

Quelques soucis de serveur surchargés depuis quelques jours, c’est corrigé et des nouveaux serveurs vont arriver très rapidement.

Gurvan.

Depuis les nouveaux serveurs pour un test grandeur nature cette nuit pour tout le monde :

https://www.webpagetest.org/result/190301_YZ_7ab058b4ab8c69e6fd00226595d2a570/

Depuis le serveur actuel qui avait des soucis de charge :

https://www.webpagetest.org/result/190301_6F_a29f81c90602ef1d803e7e542983f269/

Sur les nouveaux serveurs, le cache statique est désactivé pour quelques semaines le temps de configurer et tester un nouveau varnish.
Les performances devraient encore s’améliorer un petit peu car actuellement les nouveaux serveurs sont virtualisés ce qui ne sera plus le cas d’ici quelques semaines. (La virtu pour du traitement web, c’est moyen).

Gurvan.

Merci pour ce retour.
La différence de réactivité du site est déjà bien nette.

1 Like

Bonjour,

Les pages de notre site WP côté client s’affiche bien et rapidement.
Par contre dans le back-office WP, les mises en ligne d’article sont extrèment longue.

Maintenant à chaque fois que nous souhaitons aller sur les page ou les articles, nous obtennons ce message :

504 Gateway Time-out

The server didn’t respond in time.

La mise en ligne des articles prend trop de temps et trop de patience… :yawning_face:

D’où cela peut-il venir ? :thinking:
Comment faire la différence pour savoir si cela vient du serveur ou de WordPress ?

Merci pour vos éclaircissements :wink: