Problème sans doute lié à php5.4

Bonjour à tous,

Notre site http://ccrdp-upc63.ouvaton.org/ est hébergé sur node1-6.
Il présente grâce au logiciel libre pmb (http://www.pmbservices.fr/nouveau_site/pmblelogiciel.html) le catalogue du centre de doc de l’association Upc63.
Depuis quelques temps http://ccrdp-upc63.ouvaton.org/ et http://ccrdp-upc63.ouvaton.org/opac_css/, les deux points d’accès normaux au site renvoient des pages blanches, vides (voyez le code source). Il se pourrait que cela vienne du passage à php5.4 car même pour la dernière version de pmb on peut lire sur le site du projet: “Cette version 4.0.4 est la nouvelle version 4.0, elle est stable et déployée petit à petit sur l’ensemble des sites. Cette version requiert PHP 5.3 exclusivement, le support de PHP 5.4 est en cours.”

Ma question est: serait-il possible, provisoirement le temps que le support php5.4 soit achevé de repasser notre site sur un node avec php 5.3 ou un peu antérieur.

Cordialement
Pierre Jaillet

Hello,

Je ne pense pas que node1-6 repasse en version <5.4 pour PHP. Par contre, node1-5 est en PHP 5.3.5 actuellement (voir notamment http://ouvaton.coop/outils/). Je pense que tu peux demander aux admins (lien depuis le panel) de basculer sur node1-5…

Coop,
Greg