Problème installation automatique Guppy

Bonjour,
j’ai demandé l’installation automatique de Guppy hier. J’ai attendu plusieurs heures, histoire de laisser le temps au package de s’installer.
Toujours le même message quand je cliquais sur le lien depuis Ouvaton (https://decor-des-corps.com) : not found
Je suis allée sur Filezilla pour voir quels fichiers s’affichaient (httpdocs, var et logs je crois)
J’ai lu comment enlever un CMS installé automatiquement sur ce forum trop tard car j’avais essayé de vider mon dossier pour tenter refaire une installation. Mais il n’est pas possible de tous vider et par contre j’ai supprimé httpdocs ! Désolée !
Ça parraît tellement simple quand on lit l’installation automatique ! Mais je n’ai jamais eu accès à la fenêtre de création de l’administrateur comme c’est écrit ici : https://ouvaton.coop/guppy-premiere-installation/
Pouvez-vous m’aider ?
Je vous en remercie par avance

Bonjour Jessica,

s’il n’y a que le dossier httpdocs qui est supprimé, il faudrait le recréer via Fillezilla.
on doit alors avoir un truc comme ça qui apparaît dans la fenêtre dédiée de FilleZilla:

image

Normalement, il n’y a rien dans le dossier.

Re-lancer la procédure d’installation automatique: normalement, ça devrait fonctionner…

explication possible: si l’espace était nouvellement créé, il faut attendre un certain temps (au moins une demi-heure) avant d’entamer la procédure d’installation automatisée, car l’espace n’est accessible en http(s) qu’au bout de ce temps là…

Est-ce que ça fonctionne ?

Coopérativement,
Phil Cherp

Saperlipopette !
Je viens de tester.
=> Le fichier d’install n’est pas à jour…

Je peux vous faire parvenir le fichier mis à jour si vous le souhaitez :slight_smile:
(en MP)
Il sera à placer dans le dossier (vide) httpdocs puis de siuvre la procédure (cliquer sur url/oci-guppy.php )

Coopérativement,
Phil Cherp

1 Like

Bonjour,
je veux bien que vous me fassiez parvenir le fichier mis à jour.
Pouvez-vous m’indiquer la procédure précise svp, je n’y comprends pas grand chose. (J’ai l’habitude de gérer les logiciels mais pas de les installer !) En tout cas j’avais attendu 4 heures avant de retenter l’installation automatique il me semble bien, puis encore quelques heures avant de tenter autre chose, ce qui n’était pas une bonne idée !
j’ai recréé mon fichier httpdocs, j’espère que j’ai fait comme il faut.
Je vous remercie beaucoup pour votre aide !
Cordialement,
Jessica

Ça fonctionne apparemment !
Merci infiniment !
et passez de bonnes fêtes de fin d’année

2 Likes

Merci à vous, et de même: bonnes fêtes !
N’hésitez pas à demander des conseils pour la prise en main du poisson ! :wink:

Coopérativement,
Phil Cherp

1 Like