Problème avec gandi

Bonjour,

Je viens de créer un nom de domaine math-sup.fr sous Gandi et j’ai modifié les serveurs de nom avec

-DNS Primaire Hostname : ns1.ocsa-data.net

Après trois tentatives cela semble coincer. La zone check me donne ça :

[TEST présence d’un enregistrement SOA]: réponse refusée par le serveur (IN/SOA: math-sup.fr.)

* ns3.ocsa-data.net./217.70.183.225
* ns1.ocsa-data.net./194.36.166.15

Quelqu’un peut-il m’aider?

A+

Bon, c’est un problème récurrent, mais je n’ai jamais vu de solution «magique» qui marchait à tous les coups. Ça se présente surtout avec les domaines en .fr. La FAQ la plus complète se trouve ici: http://www.ouvaton.coop/spip.php?article20 mais ça ne répond peut-être pas complètement au problème.

Si ça persiste, il faut contacter les admins (depuis ton panel), et lorsque la solution sera trouvée il faudra penser à faire une FAQ à ce sujet :wink:

Coop,
Greg

Et selon les derniers messages des news, il semble que les délais de propagation DNS soient particulièrement lents pour les .fr… Donc il faut être patient…

Coop,
Greg

J’ai fait le tour du forum et je n’ai pas trouvé de réponse à mon problème. Bon je vais me renseigner directement. En attendant je fais une redirection d’adresse sur Gandi.

Merci pour ton aide.

Je faisais allusion à ça:
http://webnews.ouvaton.coop/article.php?id=20540&group=tech.aide

Coop,
Greg

Bonjour,

J’abonde dans le sens de Greg. Les serveurs DNS indiqué chez Gandi étaient corrects :

Ensuite, la propagation DNS prend du temps, et il ne faut pas hésiter à attendre plusieurs heures, on indique généralement un délai de 48-72h, avant de faire un zone check.