Page blanche à l'accès à phpMyAdmin

Bonjour,

J’essaie de me connecter à l’interface phpMyAdmin en cliquant sur le bouton associé à notre base de données depuis Ouvadmin. Je tombe sur une page blanche. J’ai essayé de supprimer le token de l’URL pour la réduire à https://phpmyadmin.ouvaton.coop/, même résultat.

Merci de votre aide ! :slight_smile:

Bonjour,

Merci du signalement, je ne vois pas ce coince de ma fenêtre, je viens de signaler le problème à notre infogérant.

Merci.

Peut-être un hasard, mais au cas où : aujourd’hui, dans l’interface WordPress (version 5.2.2) de notre site internet, même après avoir désactivé toutes les extensions, les icônes s’affichent ou ne s’affichent plus d’un chargement de page à l’autre, remplacées par de petits rectangles avec un code (hexadécimal ?) du genre F463. Certains boutons restent inactifs lorsque je clique dessus.
La console Firefox affiche plusieurs fois cette erreur :

ReferenceError: jQuery is not defined

Faut-il y voir un lien ?

Bonjour,

Pour PHPMyAdmin, la page blanche est corrigée.

Pour Wordpress et ses icônes, nous sommes en train de chercher ce qui coince, tous les Wordpress sont apparemment touchés (plus d’affichage des icônes dans l’admin).
L’ajout de Varnish hier sur la plateforme semble provoquer quelques effets de bord.

Je constate un autre problème que je croyais dû à une mise à jour de l’extension Yoast SEO, possiblement en conflit avec une autre extension. Mais dans le doute : auriez-vous constaté que le bouton “Ajouter un media” de l’éditeur d’articles et de pages reste sans effet quand on clique dessus ?

Merci !

Bonjour,

Ce problème doit être réglé depuis quelques heures. Malheureusement l’ajout de Varnish sur la plateforme provoque de gros dysfonctionnements sur les Wordpress, notre infogérant vient cette nuit de chercher une solution, sans succès, et finalement de retirer Varnish si j’ai bien saisi.

Sur les Wordpress où je peux tester, le problème n’est plus présent.