Mise à jour majeure de Spip: Spip 4.0.0 est publié

Bonjour !

Finalement, ce ne sera pas un Spip 3.3, mais « carrément » un Spip 4.0 ; donc une version « majeure ».

Pas mal de changements, avec une compatibilité php 7.3, 7.4 et 8.0. Donc, il n’y a plus de compatibilité 5.6 pour cette version (version 5.6 qui n’est de toute façon plus disponible sur notre plateforme…).
Le changement le plus visible graphiquement est un remodelage/modernisation de l’espace privé (espace d’administration).

Quelques liens:

Rappel:
la version de Spip 3.2 (3.2.11) est une version de long-terme qui sera maintenue au moins jusqu’en 2023.

Avertissement:
tous les « plugins » ne sont pas encore compatibles: liste des plugins testés à jour: Plugins SPIP
De même, il faut vérifier que votre squelette est bien supporté avec Spip 4.0

Coopérativement,
Phil Cherp

Bonjour,

Des explications et des liens supplémentaires en SPIP 4. fois 5 qui nous font vingt - LinuxFr.org

1 Like