Liste faussement indiquée "inconnue"

Bonjour,

depuis hier, je ne parviens plus à envoyer de courriel à une liste.
Je reçois un message « sympa » avec pour objet « liste inconnue ».
Or cette liste existe bien.
Quand j’envoie la commande « witch », elle apparaît bien dans la liste de mes abonnements.

Je suis gestionnaire du domaine de listes (mais pas créateur). la liste « inconnue » est bien présente avec tous ses abonnés.
J’ai testé une autre liste du domaine: elle fonctionne.
Je me suis abonné avec une autre adresse mail à la liste « inconnue »: l’abonnement a bien fonctionné, je suis bien dans la liste; mais même chose: « liste inconnue » en retour avec cette nouvelle adresse…

Indice (peut-être?): ça a commencé quand j’ai commencé à régler les DMARK… J’ai donc effacé les nouveaux enregistrements DNS ajoutés pour ce domaine: mais ça ne change rien…

Qui a une idée ?
Est-ce que c’est déjà arrivé à quelqu’un-e?

Au plaisir de vous lire,
Phil Cherp

Quel est la liste ?
Si c’est privé, il faudrait ouvrir un ticket au support.

Bonjour Gurvan !

C’est la liste tensionssociales@man.nonviolence.fr
Il y a plein de listes sur ce domaine.
certaines fonctionnent (je ne les ai pas toutes essayées), mais pas celle là (?)

Il me semble me rappeler que c’était déjà arrivé pour une liste, il y a longtemps, mais je ne retrouve pas ce qu’on avait fait…

Merci à toi et bons derniers jours 2019 !

Phil Cherp

Bonjour,

ça re-fonctionne on dirait…
Tu as fait quelque-chose Gurvan ?
J’aimerai bien savoir ce qu’il s’est passé !

Merci ! :slightly_smiling_face:

Phil Cherp

Bonjour,

Je n’ai rien touché spécifiquement à ton domaine mais j’ai fait quelques modifications sur la configuration du serveur, un possible effet de bord désirable pour une fois :).
Si jamais ça « retombe » en panne, prévient moi. J’ai encore pas mal de modifs à faire pour corriger un problème de boucle.

Gurvan.

1 Like