Joomla et XCloner

Bonjour,

Je viens d’installer le package Xcloner sur mon site joomla.

Lorsque je demande de générer un backup, j’obtiens une erreur

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, support@ouvaton.coop and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log.
Me disant qu’il s’agit peut-être de limitation de temps sur les requetes php, j’ai positionné l’option suivante à YES:

Manual backup: Yes This option is indicated if you have php time execution limitations on your server, this will require javascript activated on your browser
Cette fois ci, la sauvegarde se fige au moment du backup des fichiers (la sauvegarde de la base de donnée semble effectuée)

Je choisi alors de positionner les options suivantes :

[code]Backup using Server Functions : Server Use Options : YES

Tar path or command: tar
Active: YES
(required if archive type is Tar and Active box checked)

Mysqldump path or command: mysqldump --quote-names
Active: YES
If set to Active, you will be required to have on your server support for zip or tar and/or mysqldump commands
and specify their paths, and also exec() access in your php[/code]
J’obtiens alors l’erreur suivante :

Starting the manual backup process! Database backup: eolip: There was a problem in generating the database backup, please check your mysqldump server path!
Pouvez vous m’aider ?
Pour quelqu’u qui ne pratique pas le php tous les jours c’est pas simple !

Hello,

Est-ce que tu as activé le PHP5? Tu trouveras la manière de faire ici:
http://www.ouvaton.coop/spip.php?article99

Si ce n’est pas ça qui pose problème, je n’ai pas d’autre idée pour l’instant…

Coop,
Greg

[quote=greg]Hello,

Est-ce que tu as activé le PHP5? Tu trouveras la manière de faire ici:
http://www.ouvaton.coop/spip.php?article99[/quote]

Merci Greg,

J’avais déjà activé en effet le PHP5 après avoir lu ce post.
Ce n’est pas cela.

Par contre j’ai trouvé un autre package pour faire les sauvegarde qui fonctionne : JoomlaPack
(en plus il est gratuit, contrairement à Xcloner)

Je ne vais pas chercher plus loin !

Merci