Erreur lors de la connexion à la base de données

Super ! :+1:

J’ai l’impression que l’accès à PHPMyAdmin n’est pas encore revenu par contre.
Je voulais faire une sauvegarde de ma base de donnée.

Le nom et le mot de passe de la base de données ne sont plus les mêmes (j’ai créé une nouvelle base et importé le contenu de l’ancienne).

Vous pouvez les voir sur Ouvadmin, lien MySQL dans le menu supérieur.

Bonjour, sur mon site SPIP
https://lyrics-a-paroles.fr/
j’ai toujours le message " Site en travaux
Attention : un problème technique (serveur SQL) empêche l’accès à cette partie du site. Merci de votre compréhension."
quand je souhaite accéder à une page et il m’est impossible de me connecter à l’espace privé avec la mansion site en travaux
ce qui n’est pas le cas de mon site Piwigo gérant mes collections de photos
https://frontwins.fr/Photos/
Ce dernier est hébergé sur une autre base de donnée.
Y a t’il une manipulation à faire de ma part que je n’aurais pas faite?
Bien cordialement
Joël

Bonjour,

Non rien à faire de votre coté. Le problème semble réglé depuis quelques minutes avec https://lyrics-a-paroles.fr/, comme avec d’autres SPIP qui présentaient la même erreur.

Votre site est bien accessible de chez vous ?

1 Like

Bonjour,
Également le site rougegazon.fr qui est toujours en erreur de communication avec la base de données, même en essayant de se connecter en admin.

Merci
Çà fonctionne !:slightly_smiling_face:
Bon après-midi

Le mot de passe de votre base SQL est différent de celui indiqué dans le fichier wp-config.php.

Je viens de corriger, le site est en ligne.

Nickel, merci !

Nouvelle occurrence du problème « Erreur lors de la connexion à la base de données » ce matin, ainsi que de gros ralentissements. Dure période pour Ouvaton, courage et merci ! :slight_smile:

Je m’apprêtais à refaire un petit boulot perdu dans la panne SQL sur un de mes sites. Si j’arrive à me connecter, est-ce risqué, peut-on s’attendre à de nouvelles pertes d’ici à la fin de la maintenance ?

Bonjour,

La plateforme est en effet lente lors d’un pic d’activité, avec de courtes indisponibilités du serveur SQL, qui provoque parfois l’affichage d’une erreur sur les sites (parfois persistante, particulièrement sur certains SPIP, mais une solution existe). Ça ne doit pas durer très longtemps.

Mais il ne doit plus y avoir de retour en arrière au niveau du serveur SQL, le changement de disque sur ce serveur ne va pas entraîner la restauration d’une sauvegarde de plus de 24 heures, donc vous pouvez (re)faire vos modifications !

Super, merci. :slight_smile: