Confirmation de lecture ne fonctionne pas

#1

Bonjour,

J’utilise Sympa pour diffuser une lettre d’information, sans la base interne mais avec “include_remote file”.
Tout marche bien et les messages semblent bien arriver, en tout cas je n’ai pas de retour en erreur, mais je bute sur un problème de notification :
J’aimerai “purger” ma liste d’adresses. Pour ce faire j’envoie mes messages avec le header “Disposition-Notification-To”. Je faisais ça avec la version précédente de Sympa et ça fonctionnait bien. Depuis la migration, l’adresse de retour est systématiquement remplacée par ce genre d’adresse:
bounce+destinataire==a==domaine.ltd==nomdelaliste==123@liste.mondomainedeliste.ltd
Évidemment, ceux qui acceptent d’envoyer la confirmation de lecture recoivent en retour un message leur indiquant que cette liste est inconnue.
Je suppose que c’est lié à la sécurité mais tout ce que j’ai essayé est resté sans succès.

Si quelqu’un a déjà rencontré et résolu ce problème, je suis preneur de la solution.

Hubert

#2

Bonjour

Merci d’avoir attiré notre attention sur ce bug.
Je vais demander à l’infogérant de regarder ce qui dysfonctionne.

#3

Des nouvelles ?

C’est vraiment handicapant et j’ai dû interrompre les envois.

En effet, la confirmation de lecture est systématiquement demandée, et toujours avec cette fausse adresse de retour. C’est très perturbant pour les destinataires.
Cette ligne est ajoutée par Sympa juste avant l’envoi puisqu’elle existe même en supprimant le header, dans le mail d’origine, à l’entrée et à la sortie de Sympa (options dans “Diffusion/réception”).